Whatsapp Will Stop Working on These Phones from January 2021 onwards: Check now

Whatsapp will soon stop working on the selected Android and iPhone having an old operating system. If you want to use Whatsapp then your iPhone must have at least iOS 9 and for the android phones, you need at least a 4.0.3 operating system to continue access the messaging app.

Whatsapp will stop working on the iPhone 4 and earlier models and if you are using iPhone 4S, iPhone 5, iPhone 5S, iPhone 5C, iPhone 6, and iPhone 6S then you will have to update your phone to iOS 9. Similarly for Android phones if you are using Whatsapp having an operating system earlier than 4.0.3 then you will not be able to access Whatsapp.

However, there are very few phones on which this operating system is running. Some models are the HTC Desire, LG Optimus Black, Motorola Droid Razr, and the Samsung Galaxy S2.

How to Check the operating system on your phone?

If you are using an iPhone that goes to the Settings and clicks on the General Settings where you can see the “About” option. Click on the About and check the software version you are using.

If you are using an Android phone then go the Settings and click on the "About Phone",  where you can check the software version of your phone and if you are using the older version then you can also update the same if a new version is available.